Scheduled for January 15, 2026 at 9:00 PM – January 16, 2026 at 4:00 AM
Affects
Frogfoot
Under maintenance from 9:00 PM to 4:00 AM
Frogfoot FTTH
Under maintenance from 9:00 PM to 4:00 AM
Updates
Completed
January 16, 2026 at 4:00 AM
Completed
January 16, 2026 at 4:00 AM
Maintenance has completed successfully
In progress
January 15, 2026 at 9:00 PM
In progress
January 15, 2026 at 9:00 PM
Maintenance is now in progress
Planned
January 15, 2026 at 9:00 PM
Planned
January 15, 2026 at 9:00 PM
Frogfoot ME engineers will replace the current switch with a new one, due to a fault on the 2nd PSU slot. 4 hours of downtime expected for customers directly connecting to Matroosfontein; the remaining customers services will be at risk during this time.