adeptict - Adept ICT Network Outage – Incident details

Experiencing partially degraded performance

Adept ICT Network Outage

Resolved
Major outage
Started 20 days agoLasted about 4 hours

Affected

Adept ICT

Major outage from 8:23 AM to 9:46 AM, Degraded performance from 9:46 AM to 12:23 PM

Connectivity

Major outage from 8:23 AM to 9:46 AM, Degraded performance from 9:46 AM to 12:23 PM

Email

Major outage from 8:23 AM to 9:46 AM, Degraded performance from 9:46 AM to 12:23 PM

Hosted Services

Major outage from 8:23 AM to 9:46 AM, Degraded performance from 9:46 AM to 12:23 PM

Updates
  • Resolved
    Resolved

    All Connectivity services have been restored.

    We apologize for the inconvenience and thank you for your patience.

  • Identified
    Identified

    The investigation regarding the intermittent/no connectivity is still ongoing on Adept's side.

  • Investigating
    Investigating

    We are aware that Adept clients experiencing connectivity problems. Our technicians are currently investigating to get the issue resolved as soon as possible.

    We apologize for the inconvenience .