adeptict - Frogfoot - Outage | CPT | Franschhoek Node | down – Incident details

All systems operational

Frogfoot - Outage | CPT | Franschhoek Node | down

Resolved
Major outage
Started 27 days agoLasted about 23 hours

Affected

Adept ICT

Major outage from 6:56 AM to 12:55 PM, Partial outage from 12:55 PM to 6:01 AM

Connectivity

Major outage from 6:56 AM to 12:55 PM, Partial outage from 12:55 PM to 6:01 AM

Frogfoot

Major outage from 6:56 AM to 6:01 AM

Frogfoot FTTH

Major outage from 6:56 AM to 6:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The service provider is still hauling in the cable. Progress has been delayed due to blocked pipes, with 200m remaining to complete the hauling

  • Identified
    Identified

    Underground optic fiber cables were damaged 4.78km and 4.48km from Franschhoek towards Groot Drakenstein and Wemmershoek. Tech Marius is Onsite

  • Investigating
    Investigating

    Currently there is an outage in Franschhoek with no ETA/ETR, Resolution in progress