adeptict - Virtual Host Outage – Incident details

All systems operational

Virtual Host Outage

Resolved
Major outage
Started 19 days agoLasted about 4 hours

Affected

Adept ICT

Major outage from 3:43 AM to 7:13 AM

Hosted Services

Major outage from 3:43 AM to 7:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Further RCA will be done

  • Monitoring
    Monitoring

    The VM Host is back online. We are confirming if all services are back and operational

  • Update
    Update

    The technician is onsite and will start investigation shortly

  • Identified
    Identified

    A technician is en route to the site. ETA 07:45

  • Investigating
    Investigating

    We are currently investigating a virtual host outage in Teraco CT1. Engineers are attending to the problem