adeptict - Openserve | Franschhoek – Incident details

All systems operational

Openserve | Franschhoek

Resolved
Partial outage
Started 4 days agoLasted 1 day

Affected

Openserve

Partial outage from 7:46 AM to 7:54 AM

Openserve FTTH

Partial outage from 7:46 AM to 7:54 AM

Openserve FTTB

Partial outage from 7:46 AM to 7:54 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    An underground optic fibre cable was cut in a dugout by unknown parties 16.28km from Paarl towards Groot Drakenstein. The service provider is still hauling in the optic fibre cable which is almost in at the first joint. Once complete, the Optic fibre cable team will commence splicing. Hauling is still ongoing towards the second joint. Progress update to follow at 14:00

  • Identified
    UTC
    Identified

    The service provider is still hauling in the optic fibre cable which is almost in at the first joint. Once complete, the Optic fibre cable team will commence splicing. Hauling is still ongoing towards the second joint. Progress update to follow at 14:00

  • Investigating
    UTC
    Investigating

    There seems to be Reoccurring vandalism. Openserve have a technician on route ETA: 11:30am