adeptict - Octotel - Connectivity Problems: Strand – Incident details

Experiencing minor outage

Octotel - Connectivity Problems: Strand

Monitoring
Partial outage
Started 9 days ago

Affected

Octotel

Partial outage from 2:21 PM to 12:00 AM

Octotel FTTH

Partial outage from 2:21 PM to 12:00 AM

Octotel FTTB

Partial outage from 2:21 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    We are observing services for Strand restored at the moment.

    Octotel Engineers are monitoring for stability.

  • Update
    UTC
    Update

    Kindly note that services for Strand are still at fault.

    Octotel engineers are onsite investigating the issue.

    Kindly await further updates.

  • Monitoring
    UTC
    Monitoring

    We are observing services restored, for Strand at the moment.

    Octotel Engineers are monitoring for stability.