adeptict - Outage | CPT | Gbayeast | OLT 2 | Down – Incident details

All systems operational

Outage | CPT | Gbayeast | OLT 2 | Down

Resolved
Major outage
Started 2 months agoLasted about 10 hours

Affected

Frogfoot

Major outage from 4:57 PM to 2:54 AM

Frogfoot FTTH

Major outage from 4:57 PM to 2:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Logged to T3 for further investigation

    Fault escalated to our Maintenance team as per T3’s instruction. Awaiting technician’s ETA

  • Identified
    Identified

    Frogfoot FTTH outage for Gordonsbay East customers