adeptict - www.adept.co.za is back up – Incident details
Get updates
Email
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Connectivity experiencing partial outage
www.adept.co.za is back up
Resolved
Major outage
Started about 1 month ago
June 10, 2026
Lasted 20 minutes
6:39
6:59 PM
UTC
Updates
Resolved
June 10, 2026 at 6:59 PM
UTC
Resolved
June 10, 2026 at 6:59 PM
UTC
www.adept.co.za is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
June 10, 2026 at 6:39 PM
UTC
Investigating
June 10, 2026 at 6:39 PM
UTC
www.adept.co.za is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC